Get in touch
Back
Downtime

Issue with upstream provider

Started 24 Feb at 05:35pm CET, resolved 24 Feb at 06:29pm CET.

Raycast Legacy API
Resolved

The issue has been resolved.

Posted 24 Feb at 06:29pm CET.
Created

We are experiencing issues with our upstream hosting provider (Heroku). We're monitoring the issue.

Posted 24 Feb at 05:35pm CET.